Comments on Profile Post by LukasMendez

  1. Jetpuffed
    Jetpuffed
    What version are you playing on? It's recommended to play on 1.8-1.12.2 as 1.13+ still has bugs with the current Spigot version.
    Sep 28, 2018
  2. LukasMendez
    LukasMendez
    I think I'm playing on the newest version. Could that be the problem? I also have a lot of visual bugs, but I just didn't think that this problem was related to the minecraft version
    Sep 28, 2018
  3. Jetpuffed
    Jetpuffed
    More than likely it is. I recommend changing to a lower version and attempting to do what you were trying to do.
    Sep 29, 2018
  4. LukasMendez
    LukasMendez
    Turned out you were right. However I cannot sell books in /ah.. Is there a specific reason for that, or can you change that?
    Sep 29, 2018